• Caracas (Venezuela)

Tecnología

Al instante

Samsung reconoce vulnerabilidad de equipos con procesador Exynos

Presentación del Galaxy Note 2/ AFP

Presentación del Galaxy Note 2/ AFP

Dispositivos como el Galaxy Note 2, el nuevo Galaxy Note 10.1 y los teléfonos Galaxy SII y SIII serían algunos de los afectados con esta brecha de seguridad

  • Tweet:

  • Facebook Like:

  • Addthis Share:

Tras días de especulación, Samsung ha confirmado finalmente la vulnerabilidad anunciada por un grupo de usuarios sobre sus equipos con los procesadores Exynos 4210 y Exynos 4412, presente es equipos como el Galaxy Note, SII o el sIII.

Esta brecha de seguridad, revelada en un blog de desarrolladores permite el acceso a la memoria de algunos dispositivos. El problema estaría en el kernel (núcleo del sistema operativo) usado por Samsung, que le permite a cualquier aplicación descargada desde Google Play acceder a los datos del teléfono, e incluso, controlar el equipo.

“Estamos conscientes del problema de seguridad relacionado con el procesador Exynos y esperamos proporcionar una actualización de software para resolverlo lo antes posible. El problema puede aparecer cuando una aplicación maliciosa es utilizada en los dispositivos afectados, sin embargo, no hay riesgo si se usan aplicaciones autenticadas y confiables”, señaló la empresa a través de un comunicado.

Otro de los equipos afectados por este defecto son los dispositivos Galaxy Note 2 y el Galaxy Note 10.1. Ambos, junto con los nombrados anteriormente, pueden encontrar una solución inmediata en el blog de desarrolladores XDA-Developers, que si bien implicaría podría remediar este problema hasta que sea lanzado el parche oficial.